Could not send request Error: Request time out

I am getting Could not send request Error: Request time out, when calling a POST request in Windows 10 but same thing is successfully getting executed in Ubuntu .

For both the cases i am using postman desktop Version 10.8.7

I have tried to toggle between various options in postman settings like disabling SSL certificate verification settings
Using the System proxy.

Hi @security-cosmologis9

Are you running Windows behind a security/corporate proxy?
This caused similar issues for me, I had to add the specific SSL certificate into Postman.

Also, are you running Windows behind an anti-virus or firewall that could stop the outbound connection from being made?

Hi @w4dd325,
I am not running Windows behind any security/corporate proxy

Also, turned off windows defender firewall settings when calling the request in postman but same error is occuring.

Are you able to provide some screenshots of the working and not-working requests?

Hi @w4dd325 ,

Output Screenshots:

  1. Windows:

  2. Ubuntu:


All the settings in screenshots are same for both windows and ubuntu

Here in this project i have built a docker image of the files and running the flask API using postman.