Can't select multiple files in a form data request

So this is mystery. I created a post request to run against my rest controller.
Basically it simply takes a multipartfile array and uploads them to a repository.

So I create the body as a type form-data that has a key of files, as type File.
When I initially configured this a couple of days ago, I was getting the value prompt of Select Files and I could add multiple files from the file selector that appeared.
However today when I went to use this same postman request this same key value shows a Select File option, so I can only select one file. I can’t find anything that I could have done to change this behavior.
Can someone provide a clue why I can no longer select multiple files?

1 Like

Yeah, they made a bad update.

But, you can download the chrome extensions of postman and send multiple files with it, it still works there.

Edit: I just checked now, they brought it back, but you have to reenter the key value for files if you made them with the chromium version.

But now it works fine.

Wow, thanks. A reply to this took a whole lot longer than I expected. I just gave up on it.
I tried using the chrome extension version but it complained that it was deprecated and threw me back to the desktop app.