Cannot get postman to start

So I’ve decided to use postman to help me learn how to work with JSON API’s. It’s very early days for me, but it seems like a great product, really well developed and useful!

but the problem is since first installing postman, I cannot get it to start working. It will show within my taskbar momentarily, but then either disappear or I will get an alert notifying me that postman has failed.

I’ve tried to uninstall/reinstall w/remove all of the files around the /library directory. still no joy!

any ideas?

running MAC OSX high sierra 10.13.6

TIA muchly.

Hi @morgan.luke94

Hope you are doing well. Can you send across the screenshot of the error to have a better look at it?

On a re-install attempt, it has crashed at the point of offering to move postman into the applications folder.

It’s been in this state for around 10 minutes now.

Hi @morgan.luke94

Thank you for the screenshot. Can you click on okay to move Postman into the applications folder? Once it’s moved, Open the finder cmd + space, paste ~/Library/Application Support and hit return and delete the Postman folder and see if that helps.