Can not switch to workspace

Hey @bukky-oe :wave:

Welcome to the Postman Community! :postman:

What do you mean by “I’m stuck in Scratchpad”? Which version of Postman are you using?

@danny-dainton The issue seems to be that the “Switch to Workspace” screen doesn’t use any custom certificates loaded via Certificates > CA Settings. That JavaScript error that @navigation-meteoro16 posted is exactly the issue I’m experiencing (I’m on Version 11.1.14, Postman for Linux, Architecture x64).

This is specifically an issue for companies using MITM style proxy systems.