Works in Boomerang - fails in Postman

A relatively simple straight forward POST request towards the Samsung SmartThings REST-API. The purpose is remote start of a washing machine. It works well in Boomerang, but fails in Postman.
So why go to Postman? Because Boomerang doesn’t offer a CURL export, so I have no way of finding out what Boomerang actually sends and hence why it works and everything else fails.

This is the result from Boomerang:

And here are the headers are:
Content-Type: text/plain
Authorization: [API Token]

Here’s the same from Postman:

and the headers (all of them):

Any help is much appreciated.
My ultimate goal is to make a CURL command that works. I have tried every possible syntax combinations I could possibly think of, but to no avail. The only thing that works every time, is Boomerang. But it won’t reveal what’s going on under the hood.

Where are you setting the API key in Postman?

Check the console log to ensure its actually being sent in the post request.

Hi, I found the problem. I had to select Bearer Authorization.
I wasn’t aware of this option setting in Postman.

It works now.