Stop prettifying json responses by default

Hello all,
Fairly simple one I hope - I’m working with rather large jsons (30 MB in size when raw - there are very very good reasons for why) and while receiving the json is fine, Postman spends an inordinate amount of time prettifying the json since that’s the default setup. I haven’t been able to find a setting where I can change this, so the only way I have to get around this issue currently is to keep clicking ‘raw’ like a madman as soon as I hit ‘Send’ so that postman doesn’t prettify it

Is there a way to change the default behaviour so the response is always raw instead of prettified ?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.