Published flows debugging will not execute


I am not sure what I am doing incorrectly, but when I go to debug my published flows and use the “View published version” button, nothing happens. It occurs on all my flows. I am not sure what information is needed to help figure this one out but this is the beginning of one of my flows:


Hi @legiuffre

That shouldn’t happen. Can you:

  1. Restart the application
  2. Press Publish again
  3. If (2) still doesn’t work try duplicating your original flow and then publishing that version

Then try to view the published version again?

Hi Daniel

I tried rebooting my computer. I also tried running it from the browser version. I did create a completely new flow from scratch and still cannot get the live view to start.


Hello again

I found the Postman logs and found this entry when I try to run a flow:
[19144][1712692512737][requester][error][“ReleaseListStore~getReleases: apiId or apiVersionId is missing”]

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.