Protocol missing from URL

Instead of a response from a command, a note appeared saying something about an SSL problem and inviting me to disable it.

I thought that might be the cause of problems I was seeing, so I did disable it.

It made things worse and I can see no way to re-enable it.

When I generate the curl command I can see that my URLs no longer have https://.

How can I get back the automatic protocol addition?

Hi @doowa-diddee

I would guess you are referring to the settings option…
If you click on the cog icon top right, you’ll see this option;