Postman CLI --disable-unicode --color off still shows messed up table

Hi Guys,

I’m currently utilizing postman CLI. Recently our team created a tool to run our collection and the easiest way to make sure no-one mess up with the .ps1 script that we did is to convert it into .exe

The issue is even with the --disable-unicode --color off the table summary is still kind of messed up once we run it in .exe format. Is there anyway to make this work work?