Postman cli and self-sign certificate


I run a collection with postman cli and the -e /path/to/my/exported/env.json file

Nothing is working, all tests failed and postman desktop reports “no environment” for each run.

I tried setting the file path between “path” or not,
using full path or ~/path/env.json…

Nothing works.

I am missing something here ?


PS: don’t tell my to use the uid :wink:

Digging… seems the json file is loaded but not reported even if the name of the environement is specified.

Should’nt that be reported correctly ?
There is the name and uid of the environment in the json file…

Still searching what is failing…


This was related to my self-signed certificat.
Just add -k in the cmd line to bypass the ssl verification.

The “No environment” misguided me before I take a better look at the cmd line result… :slight_smile:

I’ve update the title to reflect more the real problem.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.