I need to be in a Workspace to create a Workspace?

I’m using the free version of Postman, just some “scratchpads” for randomly testing things sometimes (I haven’t used it in months, actually), and I noticed the Workspace suggestion at the top again, then went into File > New to see how that actually worked, noticed that the Workspace option is grayed out but says “Create a workspace…”; I hovered over it, and a pop-up says “You need to be in a workspace to perform this action”… :facepalm: OK… I don’t know how to make sense of that, but… here’s a screenshot:


So, what is it trying to tell me? I don’t know how to try out a workspace if I need a workspace to create a workspace :laughing:

I think its telling you that you have to be logged in to create a workspace.

OK so instead of prompting or informing me to do that, I had to look it up online and eventually post to a forum… if workspaces or whatever they lead to are supposed to lead a user to purchasing something, stating an impossible task is probably not the best way to go about it :laughing:

I’m still not clear on whether the ability to have or use a workspace requires payment. I thought at past jobs payment was required.

Regardless, the solution is unnecessarily roundabout, and this seems like a design flaw.