Help needed to make soap request

Your question may already have an answer on the community forum. Please search for related topics, and then read through the guidelines before creating a new topic.

Here’s an outline with best practices for making your inquiry.

My question: i am not able to get proper response for the soap requests

Details (like screenshots):

How I found the problem:
we can see that response is not proper

I’ve already tried: i tried multiple ways but its not working

I don’t think anyone here will be able to help you with this unless someone has specifically used that API.

Do you have a link to the API documentation that you can share?

It will be down to reading the documentation and ensuring that the XML is configured correctly in the request.

Sounds like you are receiving a generic HTML response which is defaulting to the definition of the service as its not getting a valid XML request.


Found the link.

TempConvert Web Service (

I’ve imported the WSDL and none of the operations are working.

Not sure if the service is actually working.

If you select one of the examples.

TempConvert Web Service (


If you try and enter a figure into the form and press “invoke”. It fails.


Here is the wsdl file link :

Yes, I found and imported that but I don’t think its working.

Even the form on the page appears to be broken.

So I don’t think you are doing anything wrong. I don’t think the API is working.