Help Got 403 forbidden response to any qa api call

Got 403 forbidden responses to any qa api call

Error message 403 Forbidden indicates Authentication was successful (otherwise would return 401 unauthorized ), but the authenticated user does not have access to the resource, e.g., they don’t have the required roles or permissions.:


I also tried to use qadashboard (qa client portal) and got such response (if it helps) -

{“status”:{“error_code”:“ROUTE_PERMISSION_ERROR”,“status”:“ERROR”,“message”:“The request failed due to lack of permission”,“response_code”:“ROUTE_PERMISSION_ERROR”,“operation_id”:“d598e10c-b778-42d7-bc64-a04059e1bee6”,“audit”:{“id”:“audit_cabdd941f8654515412ef78feca9cf0f”,“ip”:“”,“meta_data”:{},“action”:“”,“action_id”:“”,“status”:“”,“error”:“”,“device”:“Mac OS 10.15.7”,“browser”:“Chrome”,“location”:“”,“created_at”:0,“updated_at”:0,“email”:“”}}}

How I found the problem:

I’ve already tried:

Hi @altimetry-administr5

Do you have permission to access that endpoint?
Who owns the server? You may need admins to grant access.