Getting authorization error on Halfway Test

I’m running the Halfway Test and all the tests pass except one. The error message is

[COLLECTION] Collection level Auth is set to type API Key with header named api-key | AssertionError: expected undefined not to be undefined

Here is the authorization tab from the collection:

I’ve tried adding the postmanrulz api-key on both the main collection and the test collection, as well as the No Auth, to no avail. Should I recreate the collection once again or is there a fix that I haven’t been able to find?

How are you setting the authorization when you add the api-key?

“No Auth” will be incorrect.

What does the instructions tell you to do? (Can you link to the training docs you are using).

Hi Mike, I’m setting the authorization by clicking on the collection and clicking on the authorization tab.

No Auth was what was selected when I created the Postman collection. I only tried changing it because of the failed test.

I’m using the online tutorial.

Which online tutorial, can you please post the link, and then show a screenshot of where you have currently set the authorization. (On the request or collection)