Error 403 Forbidden when tyring GET method


I’m need to get data from the website of my school, I have an account on it and for this i tried to make a GET request to “”. The result of it is an 403 error, it’s probably due to the fact that it can’t connect to my account when it tries the request. I very very new to postman and request so I don’t know what to do to solve this problem. I even try . the basic auth in auth section with my ID and password but id didn’t change anything.

Thank for your help,

HI Sam974fe and welcome,
Is there documentation on the API that you are attempting to connect to? I am asking to see if there are additional header parameters you need to pass.


No unfortunately there is nothing about it. But I finally succeed to make my GET request through an autologin link but the page doesn’t load like I want. The page is suppose to be an online planning. When I make my GET request, it charged everything (button next, and previous, logout button etc) except the planning. I tried to redo with a json for the date “?start=2019-12-30&end=2020-01-05” but still nothing.

I would ask the API owner for any documentation on the API or even if they have a Postman collection that could provide.


GET is probably not the correct method to use when logging in. Try POST instead.

After you’ve successfully logged in, your next request could be a GET to access the information you’re after. Make sure your GET request is inheriting auth.

1 Like