Cookie Interception missing ""

I’ve installed and configured Cookie Interceptor in Postmand and Chrome, and it intercepts the authentication cookies as expected.

However, the cookies are all missing the “Domain” parameter, so I have to add it manually everytime I capture cookies.

Example of captured cookie missing “”:
“MySite.Authentication.Dev=chunks-2; Path=/; Secure;”

Is there a way to configure automatic detection/inclusion of the domain?