Command-Option-0 won't collapse all

I have been using postman on my Mac for over 3 years and my most favorite feature is the collapse-all shortcut (command-option-0). I recently had to replace my Mac and ever since i re-installed Postman (version 7.22.1) that shortcut will not work and it is driving me CRAZY. I tried removing Postman (and all the pesky ~/Library files I could find) and re-installing, but still no collapse-all love.

Anyone able to help me with this?

Hey @chrisangelli,

Welcome to the Postman community! :trophy:

Can I confirm which section of the app you’re referring too? I’m guessing it’s one of the editors?

Is it when interacting with a response body? This now uses a different editor which might be where you’re seeing the problem. If you try the same thing on the Request Body editor, does this still work in the way you expect?

This might be helpful to you - https://stackoverflow.com/a/30077543/6028443

  • Fold All folds all regions in the editor:

    • Ctrl + (K => 0) (zero) on Windows and Linux
    • + (K => 0) (zero) on macOS
  • Unfold All unfolds all regions in the editor:

    • Ctrl + (K => J) on Windows and Linux
    • + (K => J) on macOS
2 Likes

That worked like a charm!

Thank you for your timely and correct response.

1 Like