Authorization under the Type "Basic Auth" works only three times and then not anymore

Your question may already have an answer on the community forum. Please search for related topics, and then read through the guidelines before creating a new topic.

Here’s an outline with best practices for making your inquiry.

My question:
Authorization works only ca. 3 times and then doesn’t anymore.

Details (like screenshots):

A command “Delete Item” has been tried with the basic Auth.

At first it worked very well, the item has been moved into trash.

Then this command doesn’t work anymore, even though Username and Password have been correctly entered. Please see the screenshot.

How I found the problem:
At first worked very well, ca. 3 times, then doesn’t anymore.
In Code snippet, there is no header attached, even though Username and Password have been entered. Please see the screenshot.

I’ve already tried: many times

Hello everyone, I got the solution.


1, at first, the command should be executed over swagger API, but not finally executed to delete the item.( it is used for the authentification)
2, then copy the request URL into the Postman.
3, execute DELETE command in Postman.
4, Success!

I don’t know why the first step has been used for the Authentification, but this is the truth.


Best regards

1 Like