30 Day Challenge error


When I am attempting to complete Day 02 for the 30 Day Challenge, when I submit my solution the following error is shown - {
“error”: {
“name”: “instanceNotFoundError”,
“message”: “We could not find the collection you are looking for”
I have included request I am submitting https://api.getpostman.com/collections/{{12958258-8949c5b0-bcba-4e4b-a0df-8002c6e9f309}}

Thanks for you help in advance

Hello @danpaul ,

Similar topic is discussed here.

Please check your collection ID again :blush:


Thanks for your response. I have checked the collection id and i can confirm it is 12958258-8949c5b0-bcba-4e4b-a0df-8002c6e9f309. I have checked that this is in the URL and I sent it again and I seeing the same error.



I have found the collection id please see the screenshot

I have paste this into the URL

When I run this the same error is seen.

Hi @danpaul,

As per your screenshot you are adding the complete ID value in {{}} brackets, try submitting without {{}} brackets. Since these brackets denote variables. By this value, there will not be any variable defined and this would have resulted in a null value and final URL will look like

You may check this in the postman console.

Hope this helps :slight_smile:.

1 Like

Thanks darkphoenix I now getting a response