Post API call not working

Why is my POST API call failing?

I am doing a test with a demo account and the POST call keeps failing. I made sure all the values are correct. Also I made sure that is added as a referrer and can do a post call and specified that all IP ranges are allowed.

@rationalfreak Welcome to the community :partying_face:

Did you tried adding them to “Params” tab?

I see that those values are listed as params in the documentation.

Hi, yes I added them to Params tab but when I kept the body, it showed the same error code and response, and if I remove the body it’s just stuck at sending the request.

Okay, I think I can pinpoint where the issue is coming exactly, it’s the KB. I changed that to the correct name (instead of number) which is case-sensitive and now it’s saying error 403 access denied. As I said I already set permissions for all IPs and the domain.

Okay, I think I got this one. It was the key that was the problem–when I made a new key the problem disappeared.

1 Like