OAuth2 Get Acces Token Manually

my problem is if i try to get a new OAuth2 Acces token at the Authorization tab it works, but i want to do the Post Request manually and this doesnt.
I ve tried to put every request Parameter (grant_type; username; password; client_id; client_secret) as a body (x-www-urlencoded) and the acces token url as request URL. Getting a 401 error there.

Ive also tried to put everything direct in the Request URl but same Error.

What am I doing wrong? it works when im requesting the Token via the authorization tab. I dont know wich permissions are missing.


Welcome to community.

Could you please check with your Infra team if your machine is allowed. Let me know their reply. Thanks :slight_smile:

You need to put Authorization in Value in Headers, Get help from dev if possible

Thx for the quick replay.
I could solve it by reading out the Request Header from the “Get New Acces Token” popup Window request in the Postman console. There I could see the Authentication parameter and add it.
Nice so Im so relieved, couldn make it without your Help!

1 Like

Glad it helped you and was solution to your query! Keep posting and lets learn together