Getting 403 Forbidden for student expert start API

Hi Team,

I am getting 403 Forbidden for API. Tried to use the API Key as authentication with key and value; but looks like something happening wrong here.

I am using the student expert template, just imported into Postman using the Run in Postman button and with the first request send to Postman, getting 403 Forbidden error.

Apart from it, generated API Token from my Postman account and tried to use that with a value format email_key; but no luck.

@suesmith, any help here.

Thank you.

Hi there, it looks like your security service is blocking the glitch app… :scream:

When you open the link you’ve included in the post in your web browser do you see the same response?

I suspect you would need to unblock it via your security service or access it on a computer that doesn’t use this service…!

Hi @suesmith, thank you for your response.

Not sure, why I was facing the issue (at least for 24 hours) and all of sudden it is started working today with no such error.
I cross checked with the security service, there was no such blocker for the glitch app.

It works smoothly and I am now able to complete the “Student Expert training” and shared my collection link through the form. Now, I am waiting for the badge :slight_smile: .


1 Like