Day 18 - Unable to load documentation

Hey everybody,

I’m stuck at day 18 of the 30 days challenge: API specification

I imported the API specifications and created a copy in my workspace as well.

When trying to validate the schema I can’t find the “validate” button. I guess it should appear somewhere in the Definition tab? But I always get an error while trying to check the documentation: “Unable to load documentation”.

Without the documentation in the Definition tab, I think I have no possibility to successfully complete the challenge?

I tried this in the desktop client, as well as in the web client btw.

Any ideas or help?

Hey @gezeitenbrand ,

The documentation can’t load as the definition is currently not valid, you’ll need to click on index.yaml in the left sidebar in order to access the API definition and validate it. :slightly_smiling_face:

1 Like

Oh yeah, thank you so much. I checked the definition, found an error and fixed it :blush:

Still I can’t get past this challenge. I tried to send a request from the Cosmos Collection, but for the request “Info for a specific constellation” I get a 404 two issues


I checked the documentation but I don’t see how to proceed at all :slightly_frowning_face:

I’m all out of ideas by now

Nice! I wish I could help you more but it’d go against the point of the challenge. :see_no_evil:

I will say that:

  • your screenshot already gives two bits of info as to why it may not work
  • a few others have been having issues with that specific day, so you may find some help in other topics on the forum with a quick search…

Good luck!

1 Like