CSV import not recognizing columns

Hi, I am trying to import a CSV file but it seems PM does not recognize the columns?

I tried to create a CSV via EXCEL and then via Texteditor. Same thing. In the documentation I saw that when I click on the preview button, it should already parse all the values from the CSV under the column name. This does not occur on my side.

2023-09-14 11_19_54-Clipboard

However when I am trying to access this data via pm.iterationData.has it gives me false for every column and the pm.iterationData.get gives me ‘unfedined’.
What am I doing wrong, I am clueless.

CSV looks like this:

2023-09-14 11_25_44

I appreciate any help :slight_smile:


OK I got it myself since I stumbled across another blog article. Actually the CSVs are only recognized with a comma separation. I feel silly.

Hey @aleksanderkoprivnjak :wave:

I don’t want to say the clue is in the name (Comma-separated values) but… :wink:

Good to see you solved the problem yourself, sometimes we need to write things down to notice what might be wrong :trophy: