Student Expert - Still get ENOTFOUND on first request

Hi everybody,

Just trying to start the Student Expert but still got this error on the first req. Any ideas? No proxy, fw, ssl check enabled in config/system. Currently workin’ from my MacBook Air.

Thank you so much

Hi @bobo-oboe! It may have had a temporary issue as I was just making a little change :sweat_smile: - could you try again?

1 Like

Hi @suesmith thank you for your work, time and response. Still got same error.

Waitin’ from you an ok to try again (if i did some mistake please let me know).

Thank you

Hm it should be working now - if you try the address in your browser does it load? (postman-student-expert.glitch.me/training)

And are you able to send other requests in Postman?

Yes

Directly from Chrome

And for example a get req to google.com

Also using the online Postman with the Agent it still in loop. It’s very strange. I can not figure out what can be

GOT WORKIN’ ! It was a configuration on my router regarding the ‘secure dns’ (Vodafone Station for instance) that, i don’t know why, drop the request to glitch only in postman app.

Now works :smiley: Thank you for the support @suesmith

Oh good thanks for updating! :sweat_smile:

1 Like