Getting "team only supports version v9" in app but not in a team

When I attempt to sign into the desktop app, the " Your team only supports Postman v9" error pops up.

I am not part of any team. I also tried creating a team from scratch and the issue persists.

Is there a setting somewhere that configures the supported Postman version?

3 Likes

I can confirm that this issue is happening ONLY to newly created accounts.
If you had your account from a long time (1+ years) then you are able to download, run and login into the latest Postman version - v10.
If you’ve just created your account (today for example) then you are able to use only the v9 version of postman and you have no option to migrate your account to v10, apparently.

I hope the Postman dev team fixes this annoying issue. Or at least provide documentation/information somewhere on their website.

I can confirm this as well. I actually updated postman, and then created a new account and team, and I get this message when signing in to that new account and team. I sign out and switch to my old account/team and it works fine.

I have an account for more than an year and also no option to upgrade to v10. It’s a personal account, no team used.

Same error for me, got it both without being signed in to a workspace and after I signed in :frowning:

Thanks for raising this! I can reproduce the same using a new account and have raised an incident.

As a workaround while we resolve this,

  1. can you use Postman for Web?
  2. can you use the Download Postman | Get Started for Free downloads page to get the latest v9 version if you prefer to use the desktop app?

Our team put in a fix so that non-team users should not be seeing that “team only supports version 9” page anymore! Please advise if this is still an issue at the same time

1 Like