Galaxy API Adoption - 504 (Timeout) error with the GET method

Your question may already have an answer on the community forum. Please search for related topics, and then read through the guidelines before creating a new topic.

Here’s an outline with best practices for making your inquiry.

My question: How do I resolve the 504 error on Postman Desktop client?

Details (like screenshots): I am trying to start the Galaxy API Adoption training. Forked the collection to my own workspace and started with “Begin learning” GET method.
But I keep seeing the 504 error all the time.

Note: I also tried with Cloud and it seems to have different error.

How I found the problem: While running the Galaxy API Adoption on Postman Desktop client

I’ve already tried: Running this on Postman cloud and Desktop client.

@sgshashi Welcome to the Community :partying_face:

I see a similar query here.

Also I tried to run using cloud agent, and its working now :blush:

Can you please check again?

1 Like

Hey @bpricilla, It works now and thanks for helping me out :smiley:

1 Like