DAY 06 of 15 days challenge


I am getting 403 forbidden error on sending the POST request

Hey @joint-operations-a31 :wave:

I’m not sure what you need help with here? Isn’t the message in the response telling you what’s wrong?

I am sorry
I have replaced the screenshot, could you please recheck it

What are the instructions telling you to do? What have you done so far?

Best thing to do is retrace your steps and go through the documentation line by line just in case you have missed something out.

There’s courses are not designed to catch you out or made to be super difficult - We want you to learning and not feel like it’s all too confusing. :pray:

Hi
I regret to tell you this ,that I couldn’t find any mistakes
I have followed the first 3 steps as it is mentioned in the documentation for Day 06

Can you share the Public Workspace URL please?

I can see from your screenshot that you have a spelling mistake in your request.

1 Like

Public Workspace URL: Postman

Your create user has a spelling mistake. Case sensitivity.

Go back over the instructions, and carefully compare with the request that you copy from the Good Bank API folder.

Hi @michaelderekjones I deleted the duplicated request and tried again and still getting the same error

The key is “password”, not “Password”.

@michaelderekjones Thank you so much !! :slightly_smiling_face:

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.