Ayuda no tengo instrucciónes, no tengo imagen en visualize

Your question may already have an answer on the community forum. Please search for related topics, and then read through the guidelines before creating a new topic.

Here’s an outline with best practices for making your inquiry.

My question:
Ayuda no tengo instrucciónes, no tengo imagen en visualize, y no puedo seguir
Details (like screenshots):

How I found the problem:
Cuando termine el srip de Delete no me dio mas instrucciones que: You completed the first part of Postman Student Expert training! Next we’re going to jump into the 2. Scripting and Collection Runs folder—open the folder, open the first request, and hit Send! :rocket:"

I’ve already tried: No me da la url ni las instrucciones para seguir

This is because the mock is missing.

Postman Student Program | Postman API Network

I’m not sure if this has been updated or its being worked on.

The workspace no longer has any collections hence I’m wondering if there is another more up-to-date collection around somewhere. I didn’t sign up through the official channels, so I don’t know what communications might have been sent out.

This had problems a couple of weeks ago and the mock wasn’t returning any data.

It then got fixed, but is now showing the mock as deactivated. (Hence your error).


I’m wondering if there is a new up-to-date workspace that you are meant to be using that has a working mock?

Sounds like this is one for a Postman employee to answer.

1 Like

Gracias, como hago para comunicarme con un empleado de postman

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.